Check out Adult FriendFinder, the easiest way to meet single people in your area.
Find hot adventurous women now!
Results 1 to 5 of 5

Thread: Imagebam

  1. #1
    Join Date
    Jun 2010
    Location
    Around and about
    Posts
    167
    Thanks
    0
    Was Thanked 49 Times in 32 Posts

    Imagebam

    Can somebody please explain in simple terms how the hell I link to my pics on Imagebam, I've tried every whichway with no bloody luck.

  2. # ADS
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many
     
  3. #2
    Join Date
    Aug 2006
    Posts
    949
    Thanks
    3,915
    Was Thanked 264 Times in 89 Posts
    copy the bbcode links it generates & paste them.

    ctrl+c to copy then ctrl+v to paste.

    simple as that. isn't hard.

  4. #3
    Join Date
    Aug 2010
    Location
    Europe
    Posts
    45
    Thanks
    23
    Was Thanked 109 Times in 35 Posts
    The procedure is pretty much standard for most boards. But a full description, probably too full, is given here:

    First time posters - adding pictures
    http://www.famousboard.com/first-tim...es-t21777.html
    Illusion is the first of all pleasures. (Oscar Wilde)


  5. #4
    Join Date
    Jan 2010
    Location
    US
    Posts
    528
    Thanks
    442
    Was Thanked 2,887 Times in 510 Posts
    No problem posting with Imagebam, but after a few days images begin disappearing, and the little icon with a "?" starts showing up in my posts. This is driving me nuts.

    I've been able to correct some by re-uploading the image, then pasting in new code, but many of my posts have expired in terms of editing, so I can't re-post in the same message.

    Any one else having this problem?

    Time for a new host?

    Can the length of time for editing be extended?

    -h-

  6. #5
    Join Date
    Jan 2005
    Location
    UK
    Posts
    16,897
    Thanks
    6,197
    Was Thanked 24,776 Times in 12,585 Posts
    Quote Originally Posted by hallo
    No problem posting with Imagebam, but after a few days images begin disappearing, and the little icon with a "?" starts showing up in my posts. This is driving me nuts.

    I've been able to correct some by re-uploading the image, then pasting in new code, but many of my posts have expired in terms of editing, so I can't re-post in the same message.

    Any one else having this problem?

    Time for a new host?

    Can the length of time for editing be extended?

    -h-
    They lost one of their servers. It went down while people were still uploading to it.
    It's now been taken offline, but it's unknown if the pictures uploaded to it can be saved.
    If you want the new links added to your posts, use the report button and add the new links for one of the mods to add for you.
    Or just re do the whole post yourself and report the old post for deletion.
    We'll help wherever we can.

Posting Permissions